Minecraft lan issues

I have mostly missed out on the whole local-area network scene for most of my life and are now in the process of catching up. I don't have a HUB at home, though, so what my cousin and I tried when playing Minecraft was span a UTP-cable from his laptop to mine. I then opened up a singleplayer world for lan, but got an IP-address that seemed impossible to me:

0.0.0.0:[random numbers]

This setup had worked a few months earlier, but now we both get this kind of address whenever we try to open up a world. We both run the same versions of the game and I tried with a different cable at a different location (during a break at work), but got the same results. A few 0's.

Anybody got some advice?

I believe it's a problem with the Minecraft LAN server detection getting the incorrect IP address for whatever reason, however it's easy enough to connect manually once you work out your actual local IP address.

Link to detailed solution: http://www.minecraftforum.net/topic/1564979-144-lan-server-issue-work-around-steps-on-how-to-connect-successfully/

Thank you kindly and my apologies for the delayed reply. I read a lot about issues with 1.4.4 and while I use a newer version, I'll still give this solution a shot.

 

Reply to Thread

Log in or Register to Comment
Have an account? Login below:
With Facebook:Login With Facebook
or
Username:  
Password:  
  
Not registered? To sign up for an account with The Escapist:
Register With Facebook
Register With Facebook
or
Registered for a free account here