Wi-fi not working

A few weeks back, our modem broke and we got a replacement sent out. However, this replacement had troubles of it own as it wouldn't work for about a week until we got a engineer to sort it out and now we have the internet back but the wi fi doesn't work. I tried connecting to it with my phone and all it says is "Unable to join the network" and the same thing happens with the laptop so we have to use a wired connection. So basically does anyone have any idea what could be causing it?
We're on sky if that helps and thanks in advance.

hutchy27:
snip

Would you be able to clarify some details, such as are you using both a modem and a router or is it a combination device? Also, who configured your wireless? Was it the engineer or did you or someone in your house set it up?

Did all of your network information remain the same, like the original SSID (network name) and password?

FizzyIzze:

hutchy27:
snip

Would you be able to clarify some details, such as are you using both a modem and a router or is it a combination device? Also, who configured your wireless? Was it the engineer or did you or someone in your house set it up?

Did all of your network information remain the same, like the original SSID (network name) and password?

It's a sky wireless router. The network information has changed as I have a different network name and password.
I done everything it says in the manual on how to set it up but it says when I click to join that I should be asked for the pin, however when I click to join, it pops up saying "unable to join network" and doesn't give me the option to enter the pin. We set it up it as the engineer said that the wi-fi wasn't his specialty.

hutchy27:
snip

Let's start simple then. Can you try changing the signal type to either 'G' or 'Mixed'? I suppose mixed would be a better start as that combines both B and G, which might help depending on what your wireless products are capable of.

FizzyIzze:

hutchy27:
snip

Let's start simple then. Can you try changing the signal type to either 'G' or 'Mixed'? I suppose mixed would be a better start as that combines both B and G, which might help depending on what your wireless products are capable of.

I got onto the setup webpage. You can edit the name, region, channel and mode but I can't see any for the signal.
Then there are some options for wireless access point and security options.

Scratch that. Are you trying to connect an iPhone and Apple laptop by any chance?

FizzyIzze:
Scratch that. Are you trying to connect an iPhone and Apple laptop by any chance?

Yes I'm trying to connect to an iPhone but the laptop isn't apple.

If I were to guess I'd say that your devices are for whatever reason having trouble automatically detecting the security settings (possibly not compatible) and so aren't asking for a password. Set up the connections manually or select a different encryption method in your router settings. On your laptop you can probably do it manually with the "Add a network connection" or "Set up a new connection or network" wizard which should be somewhere in your network connection settings or network and sharing center (both found in your control panel) depending on your version of Windows, not sure where it is on the iPhone but I assume it's somewhere around the scan for networks option.

edit:
FizzyIzze, I just read your PM after I posted this xD

xXSnowyXx:
snip

Hey man! Thanks for showing up. It's always good to have someone "on the line" who knows what they're talking about.

Coincidentally I struggled to fix my own DSL troubles just last night. *SIGH*, one day, some day, I'll have cable internet.

FizzyIzze:

xXSnowyXx:
snip

Hey man! Thanks for showing up. It's always good to have someone "on the line" who knows what they're talking about.

Coincidentally I struggled to fix my own DSL troubles just last night. *SIGH*, one day, some day, I'll have cable internet.

Maybe you will, though I'll probably be dead before anything decent shows up where I am. Still rockin' the 3 megabits ADSL (3 megabits on a good day, anyway). It's actually managed to get slower in the 5 or so years since I upgraded from dial-up. We got some shit infrastructure here.

Hutchy, any luck? I wanted to check that you were indeed going to your router configuration page via IP address as opposed to some sort of built-in software. You went to 192.168.0.1 through a web browser, correct? My apologies for assuming you're unfamiliar with the interface, I just don't know your level of experience.

FizzyIzze:
Hutchy, any luck? I wanted to check that you were indeed going to your router configuration page via IP address as opposed to some sort of built-in software. You went to 192.168.0.1 through a web browser, correct? My apologies for assuming you're unfamiliar with the interface, I just don't know your level of experience.

I did go to 192.168.0.1, I got it to say wi-fi enable on that but still having trouble connecting. I'll try when I get back home later. It says security options are disabled, should I enable them?

I've had trouble connecting to unsecured networks in the past...it's definitely worth a try. As I said before, if that doesn't work, try a different encryption method.

xXSnowyXx:
I've had trouble connecting to unsecured networks in the past...it's definitely worth a try. As I said before, if that doesn't work, try a different encryption method.

I got the password on but when I enter it, I get the same "can't connect to this network".

xXSnowyXx:
I've had trouble connecting to unsecured networks in the past...it's definitely worth a try. As I said before, if that doesn't work, try a different encryption method.

Do you think that Hutchy would be better off with a factory reset on the router and starting from there? It sounds like a lot of work but like he said, the engineer didn't touch the wireless router.

FizzyIzze:
Do you think that Hutchy would be better off with a factory reset on the router and starting from there? It sounds like a lot of work but like he said, the engineer didn't touch the wireless router.

Certainly couldn't hurt, assuming he's confident enough to reenter all of his ISP information. There are a few other things he could try, apparently changing the wireless channel has been known to fix this issue (at least that's what google told me). Also make sure you're entering the correct password with the right capitalization...you can always change it just to be sure.

 

Reply to Thread

This thread is locked