Bluescreen after plugging in Xbox One controller

recently i have been getting a bluescreen every time i plug in my controller. clearly stating that "a problem has been detected and windows has been shut down to prevent damage".

i had no issues installing the drivers for it and it worked perfectly fine in the 4 months i have bought and installed the controller. i plugged in the USB stick for the controller and it recognized it and i could play any game. but now, it does not detect the controller immediately. instead, the controller light keeps on flashing. or i get a bluescreen as soon i plug in the stick. at times a min later. occasionally it works i can play any game without hassle.
i have tried to find a solution but none of them did help me like installing the drivers again. one site suggested i should use the program called " ReimageRepair".
im not familiar with it and rather like to hear if it can be trusted.

im using win 7 64bit and i havent installed anything else besides some games.

no one can help me?

I am curious to see how this goes. Let us know if gigastar's link helps.

thanks for the link but i dont quite get it what i am suppose to delete.


You tried that?

thanks for the link but i dont quite get it what i am suppose to delete. i see nothing saying "associated files".


Reply to Thread

Log in or Register to Comment
Have an account? Login below:
With Facebook:Login With Facebook
Not registered? To sign up for an account with The Escapist:
Register With Facebook
Register With Facebook
Register for a free account here